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Utiliser LibreOffice sur un Mac

Sur Mac, certaines touches et certains éléments de menu sont différents de ceux utilisés sous
Windows ou Linux. Le tableau ci-dessous donne quelgues substitutions courantes pour les
instructions de ce chapitre. Pour une liste plus détaillée, voyez I'Aide de I'application.

Windows ou Linux | Equivalent Mac Effet
Sélection du menu | LibreOffice > Préférences Acces aux options de configuration
Outils > Options
Clic droit Control+clic ou clic droit | Ouvre un menu contextuel
selon la configuration de
I'ordinateur
Ctrl (Control) ¥ (Command) Utilisé avec d'autres touches
F5 Shift+3+F5 Ouvre le Navigateur
F11 #+T Ouvre la fenétre Styles et Formatage

La documentation frangaise de LibreOffice est disponible a
https://wiki.documentfoundation.org/Documentation/Publications/fr
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Introduction

Vous pouvez ajouter des fichiers graphiques et d’'images, y compris des photos, des dessins et
des images scannées aux documents de LibreOffice. Il peut importer divers formats de fichiers
vectoriels (dessins au trait) et matriciels (bitmap). Les formats graphiques les plus couramment
utilisés sont GIF, JPG, PNG et BMP. Voyez I'’Annexe B pour une liste compléte des formats
graphiques que LibreOffice peut importer.

Les objets graphiques dans LibreOffice appartiennent & trois types de base :
* Les fichiers d'image tels que les photos, les dessins et les images scannées.
* Les schémas créés avec les outils de dessin de LibreOffice.
* Les diagrammes créés avec le composant Diagramme de LibreOffice.

Ce chapitre traite des images et des schémas.

Une description plus détaillée du travail avec les outils de dessin se trouve dans le Guide Draw et
le Guide Impress. Les instructions pour la création de diagrammes sont données dans le Guide
Calc.

Ajouter des images a un document

On peut ajouter des images a un document de plusieurs maniéeres : en insérant un fichier image,
directement a partir d’'un programme graphique ou d’'un scanner, en les tirant depuis la galerie de
clip-arts interne ou en les copiant/collant depuis une source ouverte sur votre ordinateur.

Insérer un fichier image

Quand l'image est dans un fichier stocké sur votre ordinateur, vous pouvez l'insérer dans un
document de LibreOffice en utilisant 'une des méthodes suivantes.

Par glisser-déposer
1) Ouvrez le navigateur de fichiers et recherchez I'image que vous voulez insérer.

2) Tirez cette image dans le document de LibreOffice et déposez-la ou vous voulez la voir
apparaitre. Une fine ligne verticale marque I'endroit ou I'image sera déposée.

Cette méthode incorpore (enregistre une copie du) le fichier image dans le document. Pour lier le
fichier au lieu de I'incorporer, maintenez appuyées les touches Ctrl+Maj pendant que vous tirez

limage.

Avec la boite de dialogue Insérer une image
1) Cliguez dans le document de LibreOffice ou vous désirez voir apparaitre I'image.
2) Sélectionnez le menu Insertion > Image dans la barre de Menu.

3) Dans la boite de dialogue Insérer une image (Figure 1), recherchez l'image que vous
voulez insérer et sélectionnez-la.

4) 1l'y a deux options en bas de la boite de dialogue : Lier et Apercu. Cochez Apercu pour
voir un apercu de l'image sélectionnée dans le volet apercu a droite de la boite de
dialogue. Vous pouvez ainsi vérifier que vous avez choisi le bon fichier. Voir page 8 pour
I'utilisation de I'option Lier.

5) Cliquez sur Ouvrir.
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' Remarque

Si vous cochez I'option Lier, un message apparait quand vous cliquez sur Ouvrir pour
vous demander si vous ne désirez pas plutbt incorporer l'image. Cliquez sur
Conserver le lien si vous voulez effectivement la lier ou, sinon, sur Incorporer
I'image. Pour éviter que ce message apparaisse de nouveau, décochez l'option
Demander lors de I'ajout d’un lien a une image en bas du message.

Insérer

[] Lier

ZhND\Mes docurments'Mes autres imagesilmages téléchargées ~ | Serveurs.. ﬁ 5

Signets Mom Type de contenu Taille Date de

[ Mes document B 10235.5vg
=i 182320main_image_feature_ Images (jpg) 816,0 Ko 19/07
= Folder,jpg Images (jpg) 4189 Octets  08/10
EI Jjoyeux noel.svg SV G-Fichier 284 Ko 22112
[5] Le mondevu par I'Amérigque  Images (jpg) 43,9Ke 11/05
EI lendond.jpg Images (jpg) 3289 Ko 31/08
[5i] Pont Valentré 3 Cahars JPG Images (jpg) 265,0 Ko 20405

M= EI Roecamadour JPG Images (jpg) 281,1 Ko 20/05 w

Mom de fichier: | 10235.5vg b

Type defichier: |<Tnus les formats> (*.bmp;*.dxf;* emf;* . eps;*.gif; " jpg:* jpeg;* jfif; ~ |

une image -

MERRY CHRISTMAS TO ALL!!

Annuler

Style: .
& i Aide

Apercu

Figure 1 : La boite de dialogue Insérer une image

Lier un fichier image

Si I'option Lier est cochée dans la boite de dialogue Insérer une image, LibreOffice crée un lien
vers le fichier qui contient I'image au lieu d’en enregistrer une copie dans le document. Il en résulte
que l'image s’affiche dans le document mais, quand on enregistre celui-ci, il ne contient qu'une
référence au fichier image et non I'image elle-méme. Le document et I'image restent deux fichiers
séparés qui ne sont fusionnés qu’au moment ou vous ouvrez le document.

Lier une image présente deux avantages et un inconvénient ;

Avantage — la liaison peut réduire la taille du document enregistré, car le fichier image
n'est pas lui-méme inclus. La taille du fichier n’est normalement plus un probléme sur les
ordinateurs modernes qui possédent une quantité raisonnable de mémoire, a moins que le
document ne comporte beaucoup de grands fichiers images : LibreOffice sait gérer d’assez
grands fichiers.

Avantage — vous pouvez modifier le fichier image séparément sans changer le document,
car le lien vers le fichier reste valide et I'image modifiée apparaitra la prochaine fois que
vous ouvrirez le document. Cela peut constituer un gros avantage si vous (ou quelgu’'un
d’autre, peut-étre un artiste en graphisme) met a jour les images.

Inconvénient — Si vous envoyez le document a quelqu’un d’autre, ou si vous le déplacez
vers un autre ordinateur, vous devez aussi envoyer les fichiers d’'images ou celui qui
recevra le document ne pourra pas voir les images liées. Vous devez garder la trace de
'emplacement des images et vous assurez que celui qui les recevra sait ou les mettre sur
sa machine pour que le document les retrouve. Par exemple, vous devez placer les images
dans un sous-dossier appelé Images (dans le dossier qui contient le document) ; le
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destinataire du fichier devra mettre les images dans un sous-dossier de méme nom et au
méme emplacement par rapport au document.

' Remarque

Quand vous insérez plusieurs fois la méme image dans le document, vous devriez voir
'intérét de lier plutét que d'incorporer; ce n’est cependant pas obligatoire car
LibreOffice n'incorpore qu’une seule copie du fichier image dans le document.

Comment incorporer des images liées

Si vous avez initialement lié des images, vous pouvez facilement en incorporer une ou plusieurs
d’entre elles si vous le désirez. Pour cela :

1)
2)

3)
4)

Ouvrez le document dans LibreOffice et sélectionnez le menu Edition > Liens.

La boite de dialogue Editer les liens (Figure 2) montre tous les fichiers liés. Dans la liste
Fichier source, sélectionnez les fichiers que vous voulez incorporer.

Cliquez sur le bouton Déconnecter puis sur OK dans le message de confirmation.
Enregistrer le document.

Fichier source Elément : Type Statut
g Fermer

Folder.jpc <Tous les formats» Image Manuel

Le monde vu par I'Amérique < Tous les formats= Image Manuel i

10235.5vg = Tous les formats» Image Manuel Aide
Actualiser
Modifier...

Déconnecter

Editer les liens “

Fichier source  file:/// 2/ 2/ Mes documents/Mes autres images/Images téléchargées/Folder.jpy

Elément : <Tous les formats>
Type: Image
Actualiser: Automatique Manuel

Figure 2 : La boite de dialogue Editer les liens

' Remarque

Transformer une image incorporée en image liée n'est pas aussi facile : vous devez
remplacer les images une a une en choisissant I'option Lier a chaque fois.

Insérer une image du presse-papier

Grace au presse-papier, vous pouvez copier, dans un document de LibreOffice, des images
provenant d'un autre document de LibreOffice ou d’autres programmes. Pour cela :

1)
2)
3)
4)
5)
6)

Ouvrez le document source et le document cible a la fois.

Dans le document source, sélectionnez I'image a copier.

Appuyez sur Ctrl1+C pour copier 'image dans le presse-papier.
Passez au document cible.

Cliquez pour placer le curseur a I'endroit ot I'image doit étre insérée.
Appuyez sur Ctrl1+V pour insérer I'image.
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.
" Attention

Si vous fermez I'application ou I'image a été copiée avant de la coller dans la cible,
image contenue dans le presse-papier peut étre perdue.

Insérer une image avec un scanner

Si un scanner est connecté a votre ordinateur, LibreOffice peut appeler I'application du scanner et
insérer I'élément scanné dans le document en tant gu’'image. Pour commencer, placez le curseur a
I'endroit ou vous désirez insérer I'image et sélectionnez le menu Insertion > Média > Scanner >
Sélectionner la source.

Bien que cette méthode soit simple et rapide, il est peu probable qu’elle produise une image de
haute qualité et de la taille correcte. Vous pouvez obtenir de meilleurs résultats en transmettant
'image scannée a un programme de retouche d’'image pour la nettoyer avant d’insérer le résultat
dans LibreOffice.

Insérer une image de la Galerie

La Galerie (Gallery) (Figure 3) offre une facon pratique de grouper des objets réutilisables tels que
des images et des sons que vous pouvez insérer dans vos documents. Elle est disponible dans
tous les modules de LibreOffice. Voir « Gérer la Galerie de LibreOffice » page 11. Vous pouvez
copier ou lier un objet de la Galerie dans votre document.

Gallery X

Mouveau théme...

Puces

ﬁ Sons

E] Symboles

B Transport w

£ >

. Personne

88 &

s R u

Figure 3 : La Galerie dans le Volet latéral

Pour insérer un objet :

1) Cliquez sur licéne de la Galerie dans le Volet latéral, ou sélectionnez le menu
Insertion > Média > Galerie Clip Art.
2) Choisissez un théme.
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3) Choisissez un objet par un clic unique.
Pour incorporer I'objet dans le document :

4) Tirez et déposez I'image dans le document.

Vous pouvez aussi faire un clic droit sur I'objet et sélectionner Insérer dans le menu
contextuel.

Pour lier I'objet au document :

5) Tout en appuyant sur les touches Maj et Ctrl, tirez et déposez I'objet dans le document.

Insérer une image comme arriére-plan
Pour insérer une image comme arriére-plan d’'une page ou d'un paragraphe :

1) Sélectionnez le menu Insertion > Média > Galerie Clip Art et choisissez un théme.

2) Choisissez un objet par un clic unigue, faites un clic droit sur I'objet et sélectionnez Insérer
comme arriére-plan > Page ou Paragraphe.

Modifier et positionner les images

LibreOffice propose de nombreux outils pour recadrer, changer la taille, modifier, appliquer des
filtres et positionner les images ; pour disposer le texte autour des images ; et pour utiliser des
images comme arriére-plans ou filigranes. Ces outils sont décrits dans les chapitres concernés des
autres guides. Il vaut mieux effectuer certains ajustements complexes dans un programme de

traitement d’'images et de réinsérer le résultat dans LibreOffice plutdét que d'utiliser ses outils
internes.

Gérer la Galerie de LibreOffice

Gallery b

Mouveau théme...

ﬁ Puces

ﬁ Sons

1 Symboles

ﬁ Transport =

< >

Personne

Titre

Eﬂ Artist-Fermnalel -

2 Artist-Femalel

P
= Artist-Malel
s

e Artist-Male2

Q BuszinessPerson-Femalel

PurimercDarcmm- Formala?

FigUre 4 : La Galerie en vue détaillée

Dans la Galerie, les images sont groupées par thémes tels que Fléches, Symboles et Personne.
Vous pouvez créer d'autres groupes ou thémes et ajouter vos propres images ou trouver des
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extensions qui contiennent d’autres dessins. Cliquez sur un théme pour que son contenu s’affiche
dans la fenétre de la Galerie.

Vous pouvez utiliser un Affichage en icones (Figure 3) ou une Liste détaillée (Figure 4) et vous
pouvez masquer ou afficher la Galerie en cliquant sur le bouton Masquer du Volet latéral.

e Remarque

Dans certaines installations, seul le theme Mon théme est personnalisable bien que de
nouveaux thémes puissent étre ajouté comme expligué dans « Ajouter un nouveau
théme a la Galerie » page 13. Les themes verrouillés sont faciles a reconnaitre par un
clic droit : la seule option disponible dans le menu contextuel est Propriétés.

Par défaut, la Galerie s'ouvre dans le Volet latéral. Vous pouvez la détacher comme les autres
panneaux : voyez le Chapitre 1, Présentation de LibreOffice, pour plus d’informations.
Ajouter des objets a la Galerie

Vous pouvez vouloir ajouter des images que vous utilisez souvent, par exemple le logo de votre
société, au dossier Mon théme de la Galerie. Vous pourrez ensuite insérer facilement ces images
dans un document.

1) Faites un clic droit sur le dossier Mon théme et cliquez sur Propriétés dans le menu

contextuel.
2) Dans la boite de dialogue Propriétés de Mon théme, cliquez sur 'onglet Fichiers (Figure 5)
Propriétés de Mon théme n

Général Fichiers

Type defichier: || Tous les fichiers> (%% b Rechercher des fichiers...

<Aucun fichier> Ajouter

Tout ajouter

Figure 5 : La boite de dialogue Propriétés d'un théeme

Pour ajouter plusieurs fichiers en une seule fois :

1) Cliquez sur le bouton Rechercher des fichiers.

2) La boite de dialogue Sélectionner un chemin s’ouvre. Vous pouvez saisir le chemin du
dossier des fichiers dans la zone de texte Chemin ou vous pouvez parcourir les dossiers
pour le trouver.

3) Cliquez sur le bouton Sélectionner pour lancer la recherche. Une liste de fichiers
graphiques s’affiche alors dans la boite de dialogue Propriétés. Vous pouvez utiliser la liste
déroulante Type de fichier pour limiter les fichiers visibles.

4) Pour ajouter tous les fichiers de la liste, cliguez sur Tout ajouter. Sinon, sélectionnez les
fichiers a ajouter puis cliquez sur Ajouter (appuyez sur la touche Maj ou la touche Ctrl en
cliguant sur les fichiers).

Pour ajouter un fichier unique :

1) Cliquez sur Ajouter pour ouvrir la boite de dialogue Gallery.

2) Utilisez les contrdles de navigation pour rechercher l'image a ajouter au théme.
Sélectionnez-la et cliquez sur Ouvrir pour I'ajouter.

3) Cliquez sur OK dans la boite de dialogue Propriétés de Mon théme pour la refermer.
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Il est également possible d'insérer dans la Galerie par simple tirer-déposer un objet que vous avez
créé (dans Draw par exemple), mais cela requiert de suivre précisément la procédure suivante :
1) Cliguez avec le bouton gauche de la souris sur I'objet pour le sélectionner.

2) Cliquez avec le bouton gauche de la souris et maintenez-le enfoncé sans bouger pendant
un temps « suffisant ». Ce temps dépend de la disponibilité du systéeme pour mettre en
mémoire cette image, mais normalement 1 seconde doit suffire.

3) Tirez I'objet et déposez le dans la Galerie.

Si I'objet est simplement déplacé dans le document lors du déplacement de la souris, c'est que
vous n'avez pas attendu assez longtemps ou que l'objet n'était pas sélectionné au départ.

Supprimer des images de la Galerie
Pour supprimer une image d’'un théeme :

1) Faites un clic droit sur le nom du fichier image ou de sa miniature dans la Galerie.

2) Cliquez sur Supprimer dans le menu contextuel. Un message vous demande de confirmer
la suppression de I'objet. Cliquez sur Oui.

“ Remarque

Supprimer un objet dans la Galerie n'efface pas le fichier correspondant sur le disque
dur ou un autre emplacement. Par contre si l'objet a été incorporé a partir de
LibreOffice par tirer-déposer, il est alors définitivement supprimé.

Ajouter un nouveau théme a la Galerie
Pour ajouter un nouveau theme a la Galerie :

1) Cliguez sur le bouton Nouveau théme au-dessus de la liste des thémes (Figure 4).

2) Dans la boite de dialogue Propriétés de Nouveau théme, cliquez sur 'onglet Général et
tapez un nom pour le nouveau théme.

3) Cliquez sur I'onglet Fichiers et ajoutez des images au theme comme décrit ci-dessus.

Supprimer un theme de la Galerie
Pour supprimer un théme de la Galerie :

1) Sélectionnez le menu Insertion > Média > Galerie Clip Art.
2) Choisissez dans la liste des thémes celui que vous désirez supprimer.
3) Faites un clic droit sur ce theme puis cliquez sur Supprimer dans le menu contextuel.

Emplacement de la Galerie et des objets qu’elle contient

Les images et les autres objets visibles dans la Galerie peuvent étre situés n’'importe ou sur le
disque dur de votre ordinateur, sur un disque réseau ou tout autre support amovible. Quand vous
ajoutez des images a la Galerie, les fichiers ne sont ni déplacés ni copiés : 'emplacement des
nouveaux objets est simplement ajouté en tant que référence.

Dans un groupe de travail, vous pouvez avoir accés a une Galerie partagée (dont vous ne pouvez
pas modifier le contenu sauf autorisation) et a une Galerie personnelle ou vous pouvez ajouter,
modifier ou supprimer des objets.

L'emplacement de la Galerie personnelle est défini dans Outils > Options > LibreOffice >
Chemins. Vous pouvez modifier cette localisation et copier les fichiers de votre galerie (SDV) sur
d’autres ordinateurs.

Le contenu de la Galerie fournie avec LibreOffice est stocké a un emplacement différent que vous
ne pouvez pas maodifier.
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' Remarque

Les théemes de la Galerie sont empaquetés pour la distribution par l'intermédiaire du
systéme d'extensions de LibreOffice. Dans ce cas, I'emplacement des fichiers
graphiques est déterminé par le paramétrage de I'extension. Pour obtenir d’autres
thémes pour la Galerie, rendez-vous sur le site web des extensions de LibreOffice a

http://extensions.libreoffice.org.

Créer une image cliquable

Une image cliquable posséde des zones (appelées zones sensibles) reliées a des adresses web,
d’autres fichiers sur l'ordinateur ou d’autres parties du méme document. Les zones sensibles sont
I'équivalent graphique des hyperliens textuels (décrits dans le Chapitre 12). Quand on clique sur
un zone sensible, LibreOffice ouvre la page liée dans le programme approprié (par exemple, le
navigateur par défaut pour une page HTML, LibreOffice Calc pour un fichier ODS, un lecteur de
PDF pour un fichier PDF). Vous pouvez créer plusieurs zones sensibles de formes variées et en
inclure plusieurs dans la méme image.

Pour utiliser I'éditeur d'images cliquables :

1) Dans votre document, cliquez sur l'image dans laquelle vous voulez créer les zones
sensibles.

2) Sélectionnez le menu Edition > Image Map dans la barre de Menu. L’éditeur d’lmage Map
s'ouvre (Figure 6).

Editr:urd'lmagr: Map n

vEEH hHeagg L4508 D@ o @F

Adresze: | https:/Swww frlibrecoffice.org’ i
Texte: Aller 3 la section frangaise du site de LibrEOfficel Cadre: | _zelf |+
[ | - - -
English Italiano Deutsch

3L j LibreOffice Espanol

The Document Foundatlon

Portugues cme ais |
Nederlands ° o
A A3 g A

https:/fwww.fr.libreoffice.org/ 0,00 crm / 0,00 cm 2416 cmx 10,58 cm

Figure 6 : L'éditeur d'Image Map qui permet de créer ou de modifier une image cliquable

3) Utilisez les outils et les champs de la boite de dialogue (décrits ci-dessous) pour définir les
zones sensibles et les liens nécessaires.

4) Cliquez sur 'icone Appliquer = pour appliquer les paramétrages.
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5) Quand vous avez terminé, cliquez sur I'icbne Enregistrer B pour enregistrer I'image

cliguable dans un fichier puis sur le X dans le coin supérieur droit pour fermer la boite de
dialogue.
Sélectionnez un outil Rectangle, Ellipse ou Polygone pour dessiner une zone sensible sur votre
image.
Sous la barre d’outils, précisez pour la zone sensible sélectionnée :

* Adresse : I'adresse visée par I'hyperlien. Vous pouvez aussi pointer vers une ancre dans
un document ; pour cela, écrivez 'adresse avec ce format :
file:///<path>/document_name#anchor_name

+ Texte : tapez a cet endroit le texte qui doit apparaitre quand le pointeur de la souris survole
la zone sensible.

+ Cadre : précise I'endroit ou la cible de I'hyperlien va s’ouvrir ; choisissez parmi _blank
(dans une nouvelle fenétre du navigateur), _self (dans la fenétre du navigateur actif), _top
ou _parent.

> Conseil

La valeur _self pour le cadre ciblé fonctionne normalement parfaitement. Il n’est donc
pas recommandé d’utiliser les autres choix sauf nécessité absolue.

Utiliser les outils de dessin de LibreOffice

Vous pouvez utiliser les outils de dessin de LibreOffice pour créer des schémas simples formés de
rectangles, de cercles, de lignes, de texte et d’autres formes prédéfinies. Vous pouvez aussi
grouper plusieurs objets dessinés pour étre certain de conserver leurs positions et proportions
relatives.

Vous pouvez placer les objets dessinés directement sur une page de votre document ou les
insérer dans un cadre.

Vous pouvez aussi vous en servir pour annoter des photographies, des captures d'écran ou
d’autres illustrations produites par d’autres programmes mais cela n’est pas recommandé, car :

*« Comme il n'est pas possible d’inclure des images dans un groupe d'objets de dessin, elles
peuvent ne pas rester alignées dans votre document.

* Si un document est convertit dans un autre format, comme HTML, les objets de dessin et
les images ne resteront pas associés : ils seront enregistrés séparément.

D’'une maniéere générale, si vous devez créer des figures complexes, il est recommandé d’utiliser
LibreOffice Draw qui posséde plus de fonctions telles que les couches, les styles, etc.

Créer des objets dessinés

Pour commencer a utiliser les outils de dessin, affichez la barre d'outils Dessin (Figure 7) en
cliguant sur Affichage > Barres d’outils > Dessin.

Si vous envisagez d'utiliser régulierement les outils de dessin, vous pouvez détacher la barre
d'outils et la placer & un emplacement pratique sur la fenétre.
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file:///C:/

1 2 3 45 6 78 9101112 13 14 15 16 17 18 19 20 21 22 23

1 Sélectionner 7 Rectangle arrondi 13 Formes de base 19 Légendes

2 Ligne 8 Carré 14 Formes des 20 Zone de texte
symboles

3 Eggg a mamn 4 Ellipse 15 Fleches pleines 21 Galerie Fontwork

4 Courbe 10 Cercle 16 Etoiles 22 Editer les points

5 Polygone 11 Triangle isocéle 17 Légendes 23 (Dés)activer I'extrusion

6 Rectangle 12 Triangle rectangle 18 Organigrammes

Figure 7 : La barre d'outils Dessin
Pour utiliser un outil de dessin :

1) Cliguez dans le document a I'endroit ou vous voulez ancrer le dessin. Vous pouvez modifier
'ancrage plus tard si nécessaire.

2) Choisissez un outil dans la barre d’outils Dessin (Figure 7). Le pointeur de la souris change

: . - R o — I
selon la fonction de dessin choisie pour ressembler a celui-ci pour 'outil rectangle : 71 .

3) Déplacer la mire du pointeur a I'endroit du document ol vous voulez voir apparaitre le
dessin puis cliquez et tirez pour créer I'objet. Relachez le bouton de la souris. La fonction
sélectionnée reste active pour que vous puissiez dessiner un autre objet du méme type.
Exception dans Draw, pour conserver le méme outil aprés avoir fait un premier dessin, il
faut au départ double cliquer sur le bouton dans la barre d’outils.

4) Pour désélectionner loutil, appuyez sur la touche Echap ou cliguez sur licéne
Sélectionner (la fleche) de la barre d’outils Dessin.

5) Vous pouvez alors modifier les propriétés (couleur de remplissage, type et épaisseur de
ligne, ancrage, etc.) de l'objet de dessin en utilisant : soit la barre d'outils Propriétés de
I'objet de dessin (Figure 8), soit les choix et les boites de dialogue auxquels vous accédez
par un clic droit sur cet objet, soit par le volet Propriétés du voIet Iateral

R - Sk ] [owem ] [couewr [¥]rommmmm - f, - BT E (o d- = 5
1 2 3 4 5 6 7 8 91011 1213 14151617 18 19 20212223 24
1 Couleurdeligne 7 Modifier I'ancre 13 Aligner 19 A larriére-plan
2 Style de fleche 8 Pas d’adaptation 14 Envoyer a l'avant 20 Grouper
3 Style de ligne 9 Eaegngm relatif a la 15 \Vers l'avant 21 Entrer dans le groupe
4 Largeur deligne 10 Renvm dynamique 16 Vers l'arriére 22 Quitter le groupe
a la page
5 Style . de 1 Adaptatlon 17 Envoyer a l'arriére 23 Dissocier
remplissage continue
6 Couleur de 12 Pivoter 18 Au premier plan 24 Légende

remplissage
Figure 8 : La barre d'outils Propriétés de I'objet de dessin
Définir ou modifier les propriétés des objets de dessin

Pour définir les propriétés d’'un dessin avant de le tracer :
1) Sur la barre d'outils Dessin (Figure 7), cliquez sur I'outil Sélectionner.
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2) Sur la barre d'outils Propriétés de l'objet de dessin (Figure 8), cliquez sur les icones des
propriétés et choisissez les valeurs que vous désirez pour celles-ci
3) Pour un meilleur contrdle, ou pour définir de nouveaux attributs, vous pouvez cliquer sur les
icones Remplissage et Ligne pour ouvrir des boites de dialogue détaillées.
Les valeurs par défaut que vous définissez s’appliquent au document et a la session en cours.
Elles ne sont pas enregistrées quand vous fermez le document ou Writer et elles ne s’appliquent
pas a un autre document que vous ouvrez. Elles s’appliquent a tous les objets de dessin sauf les
objets de texte.

Pour modifier les propriétés d’'un objet de dessin existant :

1) Sélectionnez I'objet.
2) Continuez comme décrit ci-dessus.

Vous pouvez aussi spécifier la position et la taille, la rotation et I'inclinaison ainsi que le rayon des
sommets de I'objet de dessin :

1) Faites un clic droit sur I'objet et choisissez Position et taille dans le menu contextuel. La
boite de dialogue Position et taille s’affiche.

2) Modifiez les propriétés comme vous le désirez.

Modifier les dimensions d’un objet de dessin

On modifie les dimensions d’un objet de la méme maniéere que celles d’'une image. Sélectionnez
I'objet, cliquez sur I'une des huit poignées qui I'entourent et tirez-la jusqu’a sa nouvelle taille. Les
proportions de l'objet ne sont pas préservées. Pour les préserver, maintenez la touche Maj
appuyée pendant le changement de dimensions.

Pour un contréle plus précis de la taille de I'objet, sélectionnez Format > Zone de texte et forme
> Position et taille dans la barre de menu ou Position et taille dans le menu contextuel. Pour
une image, sélectionnez le menu Format > Image > Propriétés dans la barre de menu et utilisez
'onglet Type pour définir la taille et la position indépendamment l'une de l'autre. Si I'option
Conserver le ratio est cochée, les deux dimensions changent mais la proportion est maintenue ce
qui produit un changement d’échelle.

Le groupement d'objets de dessin facilite la manipulation de plusieurs objets sous forme d’une
entité unique tout en préservant leurs tailles et positions relatives.

Pour grouper des objets de dessin :

1) Sélectionnez un objet puis maintenez la touche Maj appuyée en sélectionnant les autres
objets que vous désirez inclure dans le groupe. La boite de délimitation s’agrandit pour
incorporer tous les objets sélectionnés.

2) Quand les objets sont sélectionnés, sélectionnez le menu Format > Groupe > Grouper
dans la barre de Menu ou faites un clic droit sur un objet sélectionné et choisissez Groupe
> Grouper dans le menu contextuel.

“ Remarque

On ne peut pas inclure une image incorporée ou liée dans un groupe avec des objets
de dessin.

> Conseil

Il est recommandé de préparer son dessin dans Draw avant de le copier-coller dans
Writer, ou de l'enregistrer dans la Galerie. Cela permet de bénéficier de davantage
d’outils.
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Utiliser Fontwork

Avec Fontwork, vous pouvez créer des objets d’'art textuel graphique pour embellir votre travail.
Comme ces objets possédent de nombreux paramétres différents (ligne, remplissage, position,

taille, etc.), vous avez un large choix.

Fontwork est disponible dans tous les modules de LibreOffice mais vous remarquerez de petites

différences dans la maniére dont chacun I'affiche.

Créer un objet avec Fontwork
1) Pour ouvrir la Galerie FontWork, vous pouvez

— cliquer sur l'icbne Galerie de Fontwork dans la barre d’outils Fontwork (Affichage

> Barres d’outils > Fontwork) ou la barre doutils Dessin (Affichage > Barres

d’outils > Dessin),

— sélectionner le menu Insertion > Média > Galerie Fontwork dans la barre de Menu.

2) Dans la Galerie de Fontwork (Figure 9), choisissez un style puis cliquez sur OK. L'objet de
Fontwork va apparaitre dans votre document. Remarquez les carrés de couleur autour des
ils sont présentés dans

bords (qui indiquent que I'objet est sélectionné) et le point jaune ;
« Modifier la position et la taille des objets de Fontwork » page 23.

3) Faites un double clic sur I'objet pour modifier le texte de Fontwork (voir Figure 10).
Sélectionnez le texte et tapez le votre a la place du mot Fontwork qui apparait en noir par-

dessus l'objet.

Galerie Fontwork

Sélectionner un style Fontwork :

gttt

Fopfork  ae™"ee

| FOMtwark FOIIYIO  Fopiny

AN 5ot

“:Nw 011W r R

Eontyork

Aide

oK

Annuler

X

L

Figure 9 : La galerie de Fontwork
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4) Cliquez dans un espace vide ou appuyez sur la touche Echap pour appliquer les
modifications.

O

¢

a [m]

o

Figure 10 : Edition du texte d'un objet Fontwork

Modifier un objet de Fontwork

Maintenant que l'objet Fontwork est créé, vous pouvez modifier certains de ses attributs. Pour
cela, vous pouvez utiliser la barre d’outils de Fontwork, la barre d’outils Formatage ou les options
du menu comme il est décrit dans cette section. Si I'objet Fontwork sélectionné est un objet 3D,
vous pouvez aussi utiliser la barre d’outils Parameétres 3D.

Avec la barre d’outils de Fontwork

Vérifiez que la barre d’outils de Fontwork, visible sur la Figure 11, est affichée. Si ce n’est pas le
cas, sélectionnez le menu Affichage > Barres d’outils > Fontwork. Cliquez sur les différentes
icbnes pour modifier les objets de Fontwork.

Fontwork v X

v-aa =85

Figure 11 : La barre d'outils de Fontwork

v Forme Fontwork : permet de modifier la forme de |rontwork v X
¥~ T lobjet sélectionné. Vous pouvez choisir dans une J— = .Aw,

palette de formes. VA =8 %

—NO®

AV davw

N NAav

~v (D08
~v()OS

Figure 12 : La barre d'outils
de Fonwork avec la palette
de formes

Hauteur identiqgue pour les lettres Fontwork : modifie la hauteur des caractéres de
Aa I'objet. Bascule entre la hauteur normale (certains caractéres plus hauts que les
autres, par exemple les majuscules, d, h, I, etc.) et toutes les lettres de la méme
hauteur.
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Fontwork OLOWOLk

Figure 13 : A gauche : lettres normales — A droite : letires de méme hauteur

Alignement Fontwork : modifie [I'alignement des A\ =
caractéeres. Vous avez le choix entre Aligner a gauche, T T Eﬁ
Centrer, Aligner a droite, Mots justifiés et Etirement
justifié. Les effets ne sont visibles que si le texte
s’étend sur deux lignes ou plus. Dans le mode
Etirement justifié, toutes les lignes sont complétement
remplies.

i
4

Aligner & gauche
Centrer

Aligner a droite
Mots justifiés

Etirernent justifié

1810 |

AW . Espacement des cargctéres Fontwork\: modifie gy E@
'espacement et le crénage des caracteres dans &
I'objet. Faites votre choix dans la liste déroulante. Trés semé

Serré

®  Narmal
Large
Tres large
Personnalisé...

~  Créner les paires de caractéres

= Activer ou désactiver I'extrusion pour obtenir un objet
t‘ﬁ en 2D ou en 3D.

Utiliser la barre d’outils Formatage

Maintenant pour aller plus loin, il est possible de personnaliser I'objet de Fontwork avec plusieurs
attributs supplémentaires.

Cliquez sur I'objet de Fontwork. La barre d’outils de Formatage est remplacée par la barre d’outils
Propriétés de I'objet de dessin pour afficher les options qui permettent de modifier I'objet. (La barre
d’outil visible sur la Figure 14 apparait quand vous utilisez Fontwork dans Writer.)

Cette figure montre la barre d’outils flottante. Par défaut, elle est ancrée sous la barre de menu.
Sur la figure, elle a aussi été personnalisée pour montrer toutes les options disponibles ; par
défaut, seule une partie d’entre elles sont visibles.

La barre d'outils Propriétés de I'objet de dessin offre un grand choix d’options pour personnaliser
votre objet. Ce sont les mémes que pour les autres objets graphiques. Pour plus d’informations,
voyez le Guide Draw.

Options de lignes
* Icone Ligne : ouvre une boite de dialogue avec trois onglets : Ligne, Styles de ligne,
Styles de fléche. Utilisez I'onglet Ligne pour modifier les propriétés les plus courantes des
contours de I'objet de Fontwork sélectionné en choisissant parmi les attributs
précédemment définis comprenant le style et la couleur de ligne et le style de fleche.
Utilisez les onglets Styles de ligne et Styles de fleche pour modifier les propriétés des
lignes et des styles de fleche et en définir de nouveau.

» Palette Couleur de ligne : choisissez la couleur de la ligne.
* Icbne Style de fleche : faites votre choix parmi les différents styles de fleches.
» Liste Style de ligne : faites votre choix parmi les styles de lignes proposeés.
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Propriétés de

N7

8

Liste Largeur de ligne : définissez la largeur de la ligne.

3
I'Dbjzl de dessi

10 11

I
—u
o
~
©

o — [l

13 14 15 16 17 18 19 20 21 22 23 25 26 27 28 29 30 31 32

Modifier I'ancre 9 Coule'ur de 17 Adaptation continue 25 Grouper

remplissage
Ligne 10 Pivoter 18 Mode contour 26 Entrer dans le groupe
Couleur de ligne 11  Aligner 19 Envoyer a I'avant 27 Quitter le groupe
Style de fleche 12 Pas d'adaptation 20 Vers l'avant 28 Dissocier
Style de ligne 13 s:ggm relatif a la 21 \Vers l'arriere 29 Légende
Largeur de ligne 14 Ifeenv0| dynamique 22 Envoyer a l'arriere 30 Afficher la grille

a la page
Remplissage 15 Adapter a gauche 23  Au premier plan 31 Aligner sur la grille
Style . de 16 Adapter a droite 24  ArTarriére-plan 32 ngnes daide lors du
remplissage déplacement

Figure 14 : La barre d'outils Propriétés de I'objet de dessin

Options de remplissage
Icbne Remplissage : ouvre une boite de dialogue possédant sept onglets : Remplissage,
Ombre, Transparence, Couleurs, Dégradés, Hachures et Bitmaps.

Onglet Remplissage : choisissez dans les listes prédéfinies une couleur, un bitmap, un
dégradé ou un motif de hachure pour remplir 'objet sélectionné.

Onglet Ombre : définissez les propriétés de 'ombre de I'objet sélectionné.
Onglet Transparence : définissez les propriétés de transparence de I'objet sélectionné.

Onglet Couleurs : modifiez les couleurs disponibles ou ajoutez-en de nouvelles qui
apparaitront dans I'onglet Remplissage.

Onglet Dégradés : modifiez les dégradés existants ou ajoutez-en de nouveaux qui
apparaitront dans I'onglet Remplissage.

Onglet Hachures : modifiez les motifs de hachures proposés ou ajoutez-en de
nouveaux qui apparaitront dans I'onglet Remplissage.

Onglet Bitmaps : créez des motifs bitmaps simples et importez-en d’autres qui seront
disponibles dans l'onglet Remplissage.

Listes Style de remplissage : choisissez le type de remplissage de I'objet sélectionné.
Pour un paramétrage plus précis, utilisez I'icbne Remplissage.

Options de positionnement
Icbne Pivoter : faites tourner manuellement I'objet sélectionné avec la souris.

Icéne Au premier plan : déplace I'objet sélectionné devant le texte.
Icéne A I'arriére-plan : déplace I'objet sélectionné derriére le texte.
Icone Aligner : modifie I'alignement des objets sélectionnés.
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* Icbnes Envoyer a I'avant/Vers I’avant : déplace I'objet sélectionné devant tous les autres
ou devant celui qui est au-dessus de lui.

* Icbnes Envoyer a l'arriére/Vers I'arriére : déplace l'objet sélectionné derriere tous les
autres ou derriére celui qui est sous lui.

* Icdne Ancrer : choisissez parmi les options d'ancrage :

— A la page — I'objet conserve une position fixe par rapport aux marges de la page. Il ne
bouge pas quand vous ajoutez ou supprimer du texte.

— Au paragraphe — 'objet est associé a un paragraphe et se déplace avec lui. Il peut étre
positionné dans la marge ou a un autre emplacement.

— Au caractére — I'objet est associé a un caractére mais n’est pas dans la suite du texte. Il

se déplace avec le paragraphe mais peut étre placé dans la marge ou a une autre
position. Cette méthode est voisine de I'ancrage au paragraphe.

— Comme caractére — I'objet est placé dans le document comme n’importe quel caractere
et se déplace avec le paragraphe quand vous ajoutez ou supprimer du texte avant
I'objet.

* Icone Dissocier : sépare une sélection d'objets groupés pour que vous puissiez les gérer
individuellement.

* Icdne Grouper : groupe les objets sélectionnés pour que vous puissiez les gérer comme
un objet unique.

Utiliser les options du menu

Vous pouvez utiliser les choix du menu Format pour ancrer, aligner, positionner et grouper les
objets de Fontwork sélectionnés, adapter le texte autour d’eux et les retourner horizontalement et
verticalement.

Vous pouvez aussi faire un clic droit sur I'objet de Fontwork et choisir beaucoup de ces options
dans le menu contextuel. Celui-ci propose aussi un accés rapide aux boites de dialogue Ligne,
Remplissage, Texte et Position et taille. La boite de dialogue Texte n'offre que peu d’options pour
les objets de Fontwork et il n’est pas présenté ici. Dans le dialogue Position et taille, vous pouvez
saisir des valeurs précises pour la taille et la position. Pour plus d’'informations sur ces options de
menu, voyez le Guide Draw.

Utiliser la barre d’outils Paramétres 3D

Si I'objet de Fontwork sélectionné est un objet 3D, vous pouvez aussi utiliser les options de la
barre d'outils Paramétres 3D (Figure 15). Vous pouvez aussi changer un objet de Fontwork en 2D
en objet en 3D (ou un objet en 3D en objet en 2D) en cliqguant sur I'icobne (Des)activer I’extrusion
de la barre d’outils Fontwork (Figure 11). Pour plus d’informations, voyez le Guide Draw.

Paramétres 2D v oM
@ - % - - = - -

& %r@ @ & | g Tﬂ 9,

Incliner vers le bas, Direction Surface

le haut, la gauche

ou la droite Profondeur  Eclairage  Couleur 3D

Figure 15 : La barre d'outils Paramétres 3D
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Modifier la position et la taille des objets de Fontwork

Quand vous sélectionnez un objet de Fontwork, huit carrés colorés (appelés poignées)
apparaissent autour des limites de I'objet comme on le voit ci-dessous. Vous pouvez tirez ces

poignées pour modifier la taille de I'objet.

Un point jaune apparait aussi sur l'objet. Il peut
se trouver sur un bord de 'objet ou n'importe
ou ailleurs ; dans I'exemple, il est a droite. Si
vous survolez ce carré jaune avec le pointeur
de la souris, celui-ci se transforme en main.
Vous pouvez tirer le carré dans différentes
directions pour déformer I'objet.

Survoler un autre endroit de I'objet avec le
pointeur de la souris redonne a celui-ci sa
forme habituelle pour tirer I'objet a un autre
emplacement de la page.

Pour un contrdle précis de la position et de la
taille de l'objet, utilisez le menu contextuel
Position et Taille ou sélectionnez Format >
Zone de texte et forme > Position et taille
dans la barre de menu.

o

Dy
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